Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Sandy

Pages: [1]
1
Hi,
My wife added a couple of gallons of gas without updating the UltraGauge.
How do I correct this without having to reset everything?  I sure as heck don't want to recalibrate, I did a 50 mile calibration run, so my UG is pretty accurate, but don't want to do that again.
Although rare, we do see this confusion more often than we should, and we do plan to post a video.  The process of informing UltraGauge that the tank is has been filled (for vehicles with no fuel level sensor available through the OBDII port) and the calibration process are not the same.   

FUEL FILL UP:
When the fuel level information is not available, UG has no means to determine when the tank has been filled.   This information is necessary in order to provide fuel level, TTE & DTE.   In this situation, each time the tank is filled, the user must manually alert UG that the tank has been filled.  This is done quickly and easily by holding the "UP" key for 3 seconds.  For vehicles with fuel level sensor information, UG will detect the tank fill automatically.

CALIBRATION:
The Calibration process is typically completed only once.   In the process one starts with a full tank, drives until near empty and then fills the tank with fuel.   The actual amount of fuel entered is compared against that which UG has calculated.   This forms a calibration factor which is then stored in permanent memory.  From then on this calibration factor is used to more accurately determine fuel usage.

We are always looking to improve, so if you feel the manual does not adequately cover this, please let us know which sections you feel need changes.


After going through that process I find the calibration to still be off. When I go back and try to tweak it it seems to want a cumulative amount from the last fill up, which I didn't record. Then I reset everything and I get the 0.1 gallon message and can't tweak it. Is there anyway to calibrate it after each fill up?

Pages: [1]