Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - FXSTi

Pages: [1]
1
General Discussion / UltraGauge Keeps adding tenths after shutdown
« on: March 05, 2012, 07:08:16 PM »
I have had this happen a few times now so let me explain what I am seeing. After a <10 mile trip with heavy engine off coasting, I pull into a parking spot shut off the ignition and the trip mpg keeps adding 1/10ths until the ecu shuts down at roughly 20 seconds.

What might cause this, and how do I stop it?

Thanks

2
General Discussion / Re: calibrating miles
« on: September 11, 2011, 09:53:15 PM »
Thanks,
I have it sorted out. After a 400+ mile tank it was within 2/10ths and was closer to the calculated mpg the the factory gauge. The mileage was off a bit more but close enough to give me good feedback on how I'm driving.

3
General Discussion / Re: Will it work on my Harley Davidson?
« on: September 11, 2011, 09:49:48 PM »
Thanks Bamzippow.
I've been to busy to check it out, now i guess I won't bother.

4
General Discussion / Happy Customer
« on: September 11, 2011, 09:46:22 PM »
Now that I have calibrated it right, I'm very impressed. The price was right and I think the Ultra Gauge beats the heck out of the Scan Gauge.
I know that people often come to manufacturer websites to complain about problems and satisfied people often are never heard from. I try to give feedback when I'm happy with a product. This unit has made me happy. My gas mileage is going up as I learn how to drive efficiently.

Thanks

5
General Discussion / Will it work on my Harley Davidson?
« on: September 04, 2011, 10:13:28 PM »
I just realized that my bike has a OBD-II port. I think I know what I'm doing in the morning. Anyone tried this yet?

6
General Discussion / calibrating miles
« on: September 04, 2011, 09:16:07 PM »
I've had my UG installed for a couple days and can see that the average mpg and miles traveled do not agree with the cars gauges. The UG manual says they get their information from the same source, so why the disparity? I don't want to wait until I have used up another tank to get them in agreement. I live several miles from any roads with marked miles. I would like the two sets of gauges to agree at the least.
Currently my car's gauges show 43.8 avg mpg and 43.2 trip miles, the UG shows 47.3 avg mpg and 40.5 trip miles. Both were reset at the same time with the ignition on but the car not running. Is there a way I can input a correction factor in to get them to match?

Thanks
 

Pages: [1]