Author Topic: calibrating miles  (Read 4235 times)

Offline FXSTi

  • Newbie Gearhead
  • *
  • Posts: 7
    • View Profile
calibrating miles
« on: September 04, 2011, 09:16:07 PM »
I've had my UG installed for a couple days and can see that the average mpg and miles traveled do not agree with the cars gauges. The UG manual says they get their information from the same source, so why the disparity? I don't want to wait until I have used up another tank to get them in agreement. I live several miles from any roads with marked miles. I would like the two sets of gauges to agree at the least.
Currently my car's gauges show 43.8 avg mpg and 43.2 trip miles, the UG shows 47.3 avg mpg and 40.5 trip miles. Both were reset at the same time with the ignition on but the car not running. Is there a way I can input a correction factor in to get them to match?

Thanks
 

Offline UltraGauge Admin

  • Administrator
  • Sr. Member Gearhead
  • *****
  • Posts: 364
    • View Profile
Re: calibrating miles
« Reply #1 on: September 05, 2011, 08:28:54 AM »
Did you run the fuel calibration?  Check the user manual.
Also see "Other Setup Considerations" on page 12.

Offline FXSTi

  • Newbie Gearhead
  • *
  • Posts: 7
    • View Profile
Re: calibrating miles
« Reply #2 on: September 11, 2011, 09:53:15 PM »
Thanks,
I have it sorted out. After a 400+ mile tank it was within 2/10ths and was closer to the calculated mpg the the factory gauge. The mileage was off a bit more but close enough to give me good feedback on how I'm driving.