Author Topic: UltraGauge startup time vs car start up/ignition  (Read 5053 times)

Offline colonelbrandon

  • Newbie Gearhead
  • *
  • Posts: 1
    • View Profile
UltraGauge startup time vs car start up/ignition
« on: May 17, 2012, 02:58:13 PM »
Hey guys,

I was curious as to the actual startup time of the UltraGauge. If I hop in my car, put my key in and immediately crank the car, the UltraGauge normally shows up a few seconds after the car turns over. If I put my key in and turn it a few clicks without starting the ignition, the UltraGauge will then turn on after a few seconds.

My question in relation to that is this: In order for UltraGauge to properly/accurately display MPG and fuel data, do I need to allow the UltraGauge time to "turn on" before I crank my car? Or can I simply start the car and UltraGauge will be calculating from the minute I put the key in?

Thanks

Offline agnerlich

  • Newbie Gearhead
  • *
  • Posts: 2
    • View Profile
Re: UltraGauge startup time vs car start up/ignition
« Reply #1 on: June 05, 2012, 10:11:54 PM »
There is a setting that can be adjusted, see the User Manual with regard to:

Power on Detect mode

Power on Detect delay

Hope that helps.

Offline Roland

  • Newbie Gearhead
  • *
  • Posts: 3
    • View Profile
Re: UltraGauge startup time vs car start up/ignition
« Reply #2 on: June 07, 2012, 11:06:10 AM »
Hey col.;

I don't think it matters which way you do it. "IF" I understand how UG works (which is debateable) it (UG) does NOT do any interpretation of the information, it just displays what the computer sends it. As the computer doesn't know or care that UG is connected, it sends whatever it is programmed to send and the gauge just displays it.  I think..... maybe, perhaps....

Roland
day four UG owner

Offline oj88

  • Newbie Gearhead
  • *
  • Posts: 12
  • I hope my wife had a DLC port.
    • View Profile
Re: UltraGauge startup time vs car start up/ignition
« Reply #3 on: June 07, 2012, 06:03:22 PM »
Actually, UG sends requests for some, if not, most gauge data from the bus. These are mentioned in the manual in two separate sections; "Page Refresh Time" and "The Gauge Sometimes Displays "Err"".

As for the topic, I have kept the Power On detect mode and Power On detect delay set to the default values of 2 and 6, respectively. So far, the UG wakes up between half a second to 2 seconds after I've switched on the ignition key.