Author Topic: JUST GOT ONLY 12/21 GUAGES  (Read 6308 times)

Offline zutees

  • Newbie Gearhead
  • *
  • Posts: 3
    • View Profile
JUST GOT ONLY 12/21 GUAGES
« on: July 25, 2012, 05:38:14 PM »
I just got ultraguage EM for my Nissan Teana (Maxima) 2006 J31 J230M  2.3cc
It found the protocal 9141 but I got only 12 guages from 21.
and the most one I need is Coolant Temp or Engine Temp but there's nothing.
Please help me , how to setup this function for my car.

Offline UltraGauge Admin

  • Administrator
  • Sr. Member Gearhead
  • *****
  • Posts: 364
    • View Profile
Re: JUST GOT ONLY 12/21 GUAGES
« Reply #1 on: July 25, 2012, 06:08:42 PM »
1. Put the ignition to the RUN position
2. Unplug UG
3. Plug UG back in.
4. Wait for it to complete scanning and gauge discover before switching the ignition off

Offline zutees

  • Newbie Gearhead
  • *
  • Posts: 3
    • View Profile
Re: JUST GOT ONLY 12/21 GUAGES
« Reply #2 on: July 26, 2012, 02:44:11 AM »
I tried with ignition Switch on and Starting my car.
Both not work, result still the same 12/21. 12 guages is useless for me.
please tell me any trick to force all 21 guages
Thanks a lot

Offline UltraGauge Admin

  • Administrator
  • Sr. Member Gearhead
  • *****
  • Posts: 364
    • View Profile
Re: JUST GOT ONLY 12/21 GUAGES
« Reply #3 on: July 26, 2012, 07:58:13 AM »
I tried with ignition Switch on and Starting my car.
Both not work, result still the same 12/21. 12 guages is useless for me.
please tell me any trick to force all 21 guages
Thanks a lot
This is not a support forum.  We have this posted everywhere.   Please create a support ticket.
http://ultra-gauge.com/customer_support/

Offline zutees

  • Newbie Gearhead
  • *
  • Posts: 3
    • View Profile
Re: JUST GOT ONLY 12/21 GUAGES
« Reply #4 on: July 27, 2012, 02:20:27 PM »
already create ticket but no any reply  ???  ???  ???